No messages being sent.

Any problems you are having with the Calm Chaos Site. Post here.
Post Reply
User avatar
Buga1
Calm Chaos Model Rocket Scientist
Posts: 2183
Joined: Thu Nov 02, 2006 11:13 pm
Location: Earth
Contact:

No messages being sent.

Post by Buga1 » Thu Nov 30, 2006 7:30 pm

Had to delete previous Topic. Stared a new one. Please post if problems are still here.

User avatar
Buga1
Calm Chaos Model Rocket Scientist
Posts: 2183
Joined: Thu Nov 02, 2006 11:13 pm
Location: Earth
Contact:

Post by Buga1 » Tue Dec 05, 2006 5:26 pm

This should be all fixed. Please let me know here if it isn't.

Rick

User avatar
Dances with Werewolves
Chaotic Member
Posts: 498
Joined: Fri Nov 03, 2006 3:00 am
Location: Southwest USA
Contact:

Post by Dances with Werewolves » Tue Dec 05, 2006 5:33 pm

Ok!
[url=http://allprojectstats.com/showteam.php?id=125048][img]http://allprojectstats.com/ts125048a0a.png[/img][/url][url=http://allprojectstats.com/showuser.php?id=122105][img]http://allprojectstats.com/s122105a0a.png[/img][/url][url=http://www.unitedboinc.com][img]http://www.unitedboinc.com/news-sig/Black-1-14noqs-4g4s8w.png[/img][/url]

User avatar
Dances with Werewolves
Chaotic Member
Posts: 498
Joined: Fri Nov 03, 2006 3:00 am
Location: Southwest USA
Contact:

Post by Dances with Werewolves » Wed Dec 20, 2006 3:12 pm

I just got another mail problem after posting stating that it couldn't resolve my user ID for mailing purposes. The post was accepted just fine so not a big problem Rick but might be in the error log for you to look at.

Thanks--DWW

User avatar
BiggieShnauz_delete
Calm Chaos
Posts: 3
Joined: Wed Apr 11, 2007 7:06 am

Post by BiggieShnauz_delete » Wed Apr 11, 2007 7:43 am

No problems here, hehe.

Post Reply

Return to “Website, Forum Problems”