Private Message

Any problems you are having with the Calm Chaos Site. Post here.
Post Reply
User avatar
Nightbird
Calm Member
Posts: 4
Joined: Sun Nov 05, 2006 11:35 am

Private Message

Post by Nightbird » Wed Nov 08, 2006 8:55 pm

In my profile :
Notify on new Private Message: Yes
Pop up window on new Private Message: Yes

Some templates may open a new window to inform you when new private messages arrive.
--------------------------------------------
Ehm it doesn't work (?)
i got no email and didn't see a pop up window

User avatar
Buga1
Calm Chaos Model Rocket Scientist
Posts: 2183
Joined: Thu Nov 02, 2006 11:13 pm
Location: Earth
Contact:

Post by Buga1 » Wed Nov 08, 2006 10:48 pm

Yep. Working on it. Sorry for delay.

User avatar
TimeLord04
Chaotic Member
Posts: 353
Joined: Fri Nov 03, 2006 3:18 am
Location: The TARDIS.
Contact:

Re: Private Message

Post by TimeLord04 » Thu Nov 09, 2006 12:06 am

Nightbird wrote:In my profile :
Notify on new Private Message: Yes
Pop up window on new Private Message: Yes

Some templates may open a new window to inform you when new private messages arrive.
--------------------------------------------
Ehm it doesn't work (?)
i got no email and didn't see a pop up window
Nightbird,

I just sent you a "Test" 'PM' Message. Post back here when you see the "You have no new messages" Link change to "You have 1 new message."


Thanks,
TimeLord04
Have TARDIS, will travel...

Come along K-9!
Join Calm Chaos

User avatar
TimeLord04
Chaotic Member
Posts: 353
Joined: Fri Nov 03, 2006 3:18 am
Location: The TARDIS.
Contact:

RE: Failed send on PM...

Post by TimeLord04 » Fri Nov 10, 2006 7:50 pm

Buga1,

I was helping Nightbird with the PM issue... I created a PM Post that I "Sent" two days ago... It remained in my "Outbox" and was never sent...

Today I went in and hit "Edit" then "Submit"... The time stamp for Posting that two day old Message now shows today's date and timestamp... It is still in my "Outbox"... (WEIRD...)


Later,
TimeLord04
Have TARDIS, will travel...

Come along K-9!
Join Calm Chaos

User avatar
Dances with Werewolves
Chaotic Member
Posts: 498
Joined: Fri Nov 03, 2006 3:00 am
Location: Southwest USA
Contact:

Re: RE: Failed send on PM...

Post by Dances with Werewolves » Fri Nov 10, 2006 9:53 pm

TimeLord04 wrote:Buga1,

I was helping Nightbird with the PM issue... I created a PM Post that I "Sent" two days ago... It remained in my "Outbox" and was never sent...

Today I went in and hit "Edit" then "Submit"... The time stamp for Posting that two day old Message now shows today's date and timestamp... It is still in my "Outbox"... (WEIRD...)


Later,
I'm sure TL it stays there until picked up by the recipient. You also have the option to cancel that way, better than email....
[url=http://allprojectstats.com/showteam.php?id=125048][img]http://allprojectstats.com/ts125048a0a.png[/img][/url][url=http://allprojectstats.com/showuser.php?id=122105][img]http://allprojectstats.com/s122105a0a.png[/img][/url][url=http://www.unitedboinc.com][img]http://www.unitedboinc.com/news-sig/Black-1-14noqs-4g4s8w.png[/img][/url]

User avatar
Buga1
Calm Chaos Model Rocket Scientist
Posts: 2183
Joined: Thu Nov 02, 2006 11:13 pm
Location: Earth
Contact:

Re: RE: Failed send on PM...

Post by Buga1 » Tue Nov 14, 2006 12:54 am

DanceswithWerewolves wrote:
TimeLord04 wrote:Buga1,

I was helping Nightbird with the PM issue... I created a PM Post that I "Sent" two days ago... It remained in my "Outbox" and was never sent...

Today I went in and hit "Edit" then "Submit"... The time stamp for Posting that two day old Message now shows today's date and timestamp... It is still in my "Outbox"... (WEIRD...)


Later,
I'm sure TL it stays there until picked up by the recipient. You also have the option to cancel that way, better than email....
Yep.

Also, everything should be fine with it now. But if you use a pop-up blocker, you will need to add the forums not to block them. As it is a small pop-up. Had a Homer moment. Thought I had it working but I still got nothing. Until I found that my pop-up blocker was stopping them.

Rick

User avatar
Dances with Werewolves
Chaotic Member
Posts: 498
Joined: Fri Nov 03, 2006 3:00 am
Location: Southwest USA
Contact:

Post by Dances with Werewolves » Tue Nov 14, 2006 1:01 am

The popup has been erratic at best but gmail lets me know within a minute when there is something new on the forum anyway now that email works.

Scott
[url=http://allprojectstats.com/showteam.php?id=125048][img]http://allprojectstats.com/ts125048a0a.png[/img][/url][url=http://allprojectstats.com/showuser.php?id=122105][img]http://allprojectstats.com/s122105a0a.png[/img][/url][url=http://www.unitedboinc.com][img]http://www.unitedboinc.com/news-sig/Black-1-14noqs-4g4s8w.png[/img][/url]

Post Reply

Return to “Website, Forum Problems”