Rejected my post with error msg when I used IMG BBCode

Any problems you are having with the Calm Chaos Site. Post here.
Post Reply
User avatar
rinselberg
Calm Member
Posts: 2
Joined: Sun Jul 01, 2007 7:13 pm
Location: Sunnyvale, California (U.S.)
Contact:

Rejected my post with error msg when I used IMG BBCode

Post by rinselberg » Sun Jul 01, 2007 7:32 pm

Rejected my post with error msg when I used IMG BBCode

???
Are you reading more posts and enjoying it less? Make [url=http://www.optiboard.com/forums/showpost.php?p=80952&postcount=8][b]RadioFreeRinsel[/b][/url] your next Internet port of call ...

User avatar
Buga1
Calm Chaos Model Rocket Scientist
Posts: 2183
Joined: Thu Nov 02, 2006 11:13 pm
Location: Earth
Contact:

Post by Buga1 » Sun Jul 01, 2007 8:00 pm

Sorry bout that rinselberg. It is a small security thing. I just posted in the New Members thread about it. There is a 2 day, 2 legit post, rule before adding those such things (links,urls,img). You can still post and chat and all. Just have to wait 2 days. Sorry. We were begining to get a bad spamming problem so had to do a few things to stop them.

Sorry for the problem. I normally manually move people that are legit, But it is giving me a small problem right now. Will look into it and get your date moved so you can post urls and all. As soon as I can. Been a busy week.

Rick
Image

User avatar
terribleterryc
Cool Member
Posts: 28
Joined: Thu Feb 14, 2008 6:29 am
Location: Mile High Denver

Post by terribleterryc » Sat Feb 16, 2008 9:29 pm

I just ran into same problem. Don't know if SMF boards has this function but it would have saved me a lot of grief during my 6 month stint as Global Moderator. I argued for address confirmation followed by a 24 hour posting delay. This seems a better solution.

P.S. This is my second legit post.

User avatar
Buga1
Calm Chaos Model Rocket Scientist
Posts: 2183
Joined: Thu Nov 02, 2006 11:13 pm
Location: Earth
Contact:

Post by Buga1 » Sat Feb 16, 2008 11:47 pm

Sorry TTC. Should be good to go now.

Rick

Post Reply

Return to “Website, Forum Problems”